Вопрос задан 20.06.2019 в 02:41. Предмет Информатика. Спрашивает Панферов Святослав.

На языке Паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в

первой четверти координатной плоскости.Программа должна выводить на экран результат в виде: Точка с координатами (x,y) лежит в первой четверти координатной плоскости или Точка с координатами (x,y) не лежит в первой четверти координатной плоскости.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ровенских Лиза.
Program points;
uses crt;
var x, y:real;
begin
 write('Введите х: ');
 readln(x);
 write('Введите y: ');
 readln(y);
if (x > 0) and (y > 0) then
 writeln('Точка с координатами (' , x , ',' , y , ') лежит в первой четверти координатной плоскости')
else
 writeln('Точка с координатами (' , x , ',' , y , ') не лежит в первой четверти координатной плоскости');
readln
end.



0 0

Последние заданные вопросы в категории Информатика

Задать вопрос