
Вопрос задан 19.06.2019 в 00:41.
Предмет Информатика.
Спрашивает Бродский Иосиф.
Составить программу ,которая будет выдавать последовательность квадратов натуральных чисел от 1 до
n, где n вводится с экрана.Заранее спасибо

Ответы на вопрос

Отвечает Кутняков Саша.
var x,n: integer;
begin write('n = ');
readln(n);
x := 1;
while sqr(x) < n do begin write(sqr(x),' ');
x := x + 1 end;
readln end.
begin write('n = ');
readln(n);
x := 1;
while sqr(x) < n do begin write(sqr(x),' ');
x := x + 1 end;
readln end.


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili