Вопрос задан 22.05.2018 в 09:34.
Предмет Информатика.
Спрашивает Андреева Полина.
Даны значения а b c. Составить программу вычислений значения наименьшего отклонения каждого из трёх
чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.Ответы на вопрос
Отвечает Тян Соня.
Var a,b,c,q:real;
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
