 
Вопрос задан 16.06.2019 в 18:59.
Предмет Информатика.
Спрашивает Ұзақбаев Дәурен.
Написать программу в Паскаль для решения задачи: Найти модуль числа a при условии, что само число a
вводится с клавиатуры 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Маснюк Мира.
                
     Var a:integer;
begin
write('a = ');
readln(a);
a:=abs(a);
writeln('a = ',a);
end.
Пример:
a = -5
a = 5
                                        begin
write('a = ');
readln(a);
a:=abs(a);
writeln('a = ',a);
end.
Пример:
a = -5
a = 5
 0
                    0
                     0
                    0
                 
        Отвечает Смирнов Евгений.
                
     Var a:integer;beginreadln(a);Abs(a);Writeln(a);end. 
                                         0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			