Вопрос задан 15.06.2019 в 19:37.
Предмет Информатика.
Спрашивает Евдокимов Роман.
РЕшение задач в среде паскаль: Помогите написать программу для вычисления кол-ва детей в
классе,если изветсно девочек 15,а мальчикво на В человек больше.Ответы на вопрос
Отвечает Гаврилятова Дарья.
Program kids;
var m,j,Summa:integer;
begin
writeln('На сколько мальчиков больше ?'); readln(m);
j:=15;
Summa:=j+(m+j);
writeln('В нашем классе ',Summa,' человек.');
readln;
end.
________
j - это сумма девочек, а m+j - это сумма мальчиков.
Отвечает Игнаев Родион.
program klass;
uses crt;
var b, S, a: integer;
begin
writeln('введите число, на сколько мальчиков больше чем девочек: B = ');
readln(b);
a:=15+b;
S:=15+a;
writeln('В классе учится ',S,' человек');
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 11
Информатика 1255
Информатика 115
Информатика 1220
Информатика 11
Информатика 10
Информатика 66
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
