Вопрос задан 20.05.2018 в 06:30.
Предмет Информатика.
Спрашивает Барабан Никита.
Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам
Ответы на вопрос
Отвечает Максимов Максим.
Программа для нахождения P и S для прям. треугольника
var a,b,c:Real;
begin
Read(a,b);//считываем a и b стороны
c:= sqrt(a*a+b*b);//по теореме пифагора находим c
WriteLn('P = '+(a+b+c));//периметр
WriteLn('S = '+a/2*b);//площадь
end.
Топ вопросов за вчера в категории Информатика
Информатика 30
Информатика 13
Информатика 32
Информатика 38
Информатика 32
Информатика 13
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
