Вопрос задан 20.05.2018 в 00:02.
Предмет Информатика.
Спрашивает Ykrainets Ola.
Написать программу в паскале:1.Удвоить заданное число, если оно положительное, утроить его, если
оно отрицательно, и увеличит его на 1, если оно равно нулю.Ответы на вопрос
Отвечает Буслаев Мефодий.
Var a:real;
begin
readln(a);
if a>0 then a:=a*2;
if a<0 then a:=a*3;
if a=0 then a:=a+1;
writeln(a)
end.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
