Вопрос задан 01.04.2018 в 09:11. Предмет Информатика. Спрашивает Добряк Варвара.

Напишите программу, выводящую слова «зачет», если введено число 3, 4 или 5 и «незачет», если

введено число 1 или 2.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Дейкун Никита.

С++ :
using namespace std;
int main()
{
    int a;
    cin >> a;
    if (a == 3 && a == 4 && a == 5)
        cout << "зачет";
    else if (a == 1 && a == 2)
        cout << "незачет";

return 0;
 }

0 0
Отвечает Шашкин Даниил.

Program n1;
var a: integer;
begin
readln(a);
case a of
3..5: writeln('зачет');
1..2: writeln('незачет');
end;
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос