 
Вопрос задан 11.05.2019 в 20:18.
Предмет Информатика.
Спрашивает Федоренко Анастасия.
ПАСКАЛЬ!!! Напишите программу для нахождения большего из пяти введённых чисел, используя оператор
If на паскале 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Таран Вадим.
                
    var
Data: array[1..5] of Integer;
i, t: byte;
begin
t := 0;
for i :=1 to N do
ReadLn(Data[i]);
for i :=1 to N do
if t < Data[i] then
            begin
                t := Data[i];
            end;
end;
WriteLn("Наибольшее: ", t);
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно! Вот пример программы на языке Паскаль для нахождения большего из пяти введенных чисел с использованием оператора If:
```pascal program FindLargestNumber; var num1, num2, num3, num4, num5, largest: integer; begin writeln('Введите пять чисел:'); readln(num1, num2, num3, num4, num5); largest := num1; // Предполагаем, что первое число является наибольшим if num2 >
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			