 
Написать программу вычисления полной площади и объёма параллелепипеда,помогите пожалуйста
 0
        0
         0
        0
    Ответы на вопрос
 
        A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
 0
                    0
                     0
                    0
                 
            Конечно, я могу помочь вам написать программу для вычисления полной площади и объема параллелепипеда. Вот пример программы на языке Python:
```python # Вводим значения длины, ширины и высоты параллелепипеда length = float(input("Введите длину параллелепипеда: ")) width = float(input("Введите ширину параллелепипеда: ")) height = float(input("Введите высоту параллелепипеда: "))
# Вычисляем площадь каждой грани параллелепипеда side1 = length * width side2 = length * height side3 = width * height
# Вычисляем полную площадь параллелепипеда total_area = 2 * (side1 + side2 + side3)
# Вычисляем объем параллелепипеда volume = length * width * height
# Выводим результаты print("Полная площадь параллелепипеда:", total_area) print("Объем параллелепипеда:", volume) ```
Вы можете запустить эту программу на своем компьютере, введя значения длины, ширины и высоты параллелепипеда. Она вычислит полную площадь и объем параллелепипеда и выведет результаты на экран.
Обратите внимание, что в этом примере мы предполагаем, что пользователь будет вводить числовые значения для длины, ширины и высоты параллелепипеда. Если вы хотите добавить проверку на корректность ввода или обработку ошибок, это можно сделать с помощью условных операторов и исключений.
Надеюсь, это поможет вам! Если у вас возникнут еще вопросы, не стесняйтесь задавать.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			