Вопрос задан 08.05.2019 в 02:35. Предмет Информатика. Спрашивает Ивако Кирилл.

Составьте программу для вычисления периметра и площади прямоугольника, если известны координаты

противоположных вершин прямоугольника (x1,x2) и (y1,y2). Стороны прямоугольника параллельны осям координат.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Каверина Александра.
Program qq;
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Программа для вычисления периметра и площади прямоугольника

Для вычисления периметра и площади прямоугольника по заданным координатам его пр

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос