Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время
сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «Колизей», название фильма «Явление», время сеанса «18:00», цена билета «150»): «Приглашаем в наш кинотеатр «Колизей». У нас вы можете посмотреть фильм «Явление» в 18:00. Цена билета 150 р.».Ответы на вопрос
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");
Если и в дальнейшем будет нужна помощь с C#, то пиши в сообщения, дам контакты.
Sure! Here's a C# program that prompts the user to enter the theater name, movie name, showtime, and ticket price, and then displays a message with all the input values:
```csharp using System;
class Program { static void Main(string[] args) { Console.WriteLine("Введите название кинотеатра:"); string theaterName = Console.ReadLine();
Console.WriteLine("Введите название фильма:"); string movieName = Console.ReadLine();
Console.WriteLine("Введите время сеанса:"); string showtime = Console.ReadLine();
Console.WriteLine("Введите стоимость билета:"); string ticketPrice = Console.ReadLine();
string message = $"Приглашаем в наш кинотеатр \"{theaterName}\". У нас вы можете посмотреть фильм \"{movieName}\" в {showtime}. Цена билета {ticketPrice} р.";
Console.WriteLine(message); } } ```
This program asks the user to input the theater name, movie name, showtime, and ticket price using the `Console.ReadLine()` method. Then, it uses string interpolation to construct the message with the input values and displays it using `Console.WriteLine()`.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
