Вопрос задан 28.04.2019 в 16:17.
Предмет Информатика.
Спрашивает Телюченко Максим.
Написать программу в Паскале 1. Выведите на экран 10 раз фразу "You are welcome!" 2. Выведите на
экран n раз фразу "Silence is golden". Число n вводит пользователь.Ответы на вопрос
Отвечает Самохвалова Полина.
1)
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на Pascal: ```pascal program WelcomeMessage;
var i, n: integer;
begin // Выводим на экран 10 раз фразу "You are welcome!" for i := 1 to 10 do writeln('You are welcome!');
// Вводим число n с клавиатуры writeln('Введите число n:'); readln(n);
// Выводим на экран n раз фразу "Silence is golden" for i := 1 to n do writeln('Silence is golden'); end. ```
Эта программа сначала выводит на экран 10 раз фразу "You are welcome!", а затем запрашивает у пользователя число n и выводит на экран n раз фразу "Silence is golden".
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
