Вопрос задан 25.04.2019 в 02:48.
Предмет Информатика.
Спрашивает Никула Вася.
Составить программу для вычисления суммы четных чисел натурального ряда от 1 до 100
Ответы на вопрос
Отвечает Кочанов Глеб.
Var s, k: integer;
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
