Вопрос задан 18.04.2019 в 04:38.
Предмет Информатика.
Спрашивает Санников Алексей.
Составить программу(паскаль), проверяющую принадлежность точки заштрихованной области с выводом
соответствующего результата на экран. Координаты точки вводятся с клавиатуры



Ответы на вопрос
Отвечает Смирнов Евгений.
Var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (x*x+y*y<=6*6)and((x<=0)or(y<=0))
then writeln('Да')
else writeln('Нет')
end.
Пример:
x = -3
y = 3
Да
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (x*x+y*y<=6*6)and((x<=0)or(y<=0))
then writeln('Да')
else writeln('Нет')
end.
Пример:
x = -3
y = 3
Да
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 21
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
