Вопрос задан 15.04.2019 в 20:50.
Предмет Информатика.
Спрашивает Мукишева Мария.
Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами
1,3,5,7,9Ответы на вопрос
Отвечает Захаров Егор.
Var
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
Топ вопросов за вчера в категории Информатика
Информатика 46
Информатика 62
Информатика 61
Информатика 24
Информатика 78
Информатика 30
Информатика 107
Информатика 161
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
