Вопрос задан 12.04.2019 в 00:19.
Предмет Информатика.
Спрашивает Кузнецов Никита.
Написать программу для нахождения среднеарифметической скорости автомобиля.Автомобиль проехал 3
участка пути с разной длинной и разной скоростью.Ответы на вопрос
Отвечает Панов Никита.
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
