Вопрос задан 07.04.2019 в 06:37.
Предмет Информатика.
Спрашивает Лелеко Дима.
Составить программу на языке Паскаль: На координатной плоскости дана точка (х;у). Определите номер
координатной четверти.Ответы на вопрос
Отвечает Ярунина Александра.
Var x,y:integer;
begin
writeln('введите x');
readln(x);
writeln('введите y');
readln(y);
if (x>0) and (y>0) then writeln ('точка лежит в первой четверти');
if (x<0) and (y>0) then writeln ('точка лежит во второй четверти');
if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти');
if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти');
if (x=0) or (y=0) then writeln ('такой точки нет');
end.
begin
writeln('введите x');
readln(x);
writeln('введите y');
readln(y);
if (x>0) and (y>0) then writeln ('точка лежит в первой четверти');
if (x<0) and (y>0) then writeln ('точка лежит во второй четверти');
if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти');
if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти');
if (x=0) or (y=0) then writeln ('такой точки нет');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
