Вопрос задан 06.04.2019 в 14:13.
Предмет Информатика.
Спрашивает Золотилова Елена.
Плизз помогите составить программудано натуральное число обозначающее сумму в копейках,перевести
эту сумму в рубли и копейки.Ответы на вопрос
Отвечает Кириенко Рина.
# include <stdio.h>
# include <iostream>
using namespace std;
int main()
{
int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}
# include <iostream>
using namespace std;
int main()
{
int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}
Отвечает Егоров Тимур.
Var
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
