Вопрос задан 06.04.2019 в 06:16.
Предмет Информатика.
Спрашивает Вяткин Андрей.
Нужно написать программу.введите с клавиатуры 2 числа а и в,если числа не равны,то замените каждое
из них на 0 и выведите результатом на экран.если они равны,то найдите и выведите удвоенную сумму этих чиселОтветы на вопрос
        Отвечает Чекрыгин Миша.
                
    var
  a, b: real;  //Инициализируем 2 действительных переменных
begin
  writeln('Введите 2 числа');
  readln(a, b);  //Вводим 2 числа
  if a <> b then   {Если числа не равны, то присваиваем переменным нули и печатаем их, иначе печатаем удвоенную сумму этих чисел}
  begin
    a:= 0;
    b:= 0;
    writeln('a = ', a, ', b = ', b);
  end
  else writeln('2 * (', a, ' + ', b, ') = ', 2 * (a + b));
end.
Если все правильно, отметь решение как лучшее)
        Отвечает Раковская Аня.
                
    var a,b:integer;
begin
readln(a,b);
if a<>b then begin a:=0; b:=0; writeln(a,' ',b); end else writeln(2*(a+b));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			