Вопрос задан 06.05.2018 в 04:19.
Предмет Информатика.
Спрашивает Филиппская Настя.
1.Составить программу ввода элементов массива A[1..12]случайными целыми числами в диапазоне от -10
до 10 и находит количество элементов с отрицательными значениями. 2.Составить программу ввода элементов массива A[1..8]случайными целыми числами в диапазоне от 1 до 22 и заменяет все отрицательные элементы на -9.Ответы на вопрос
Отвечает Панченко Даниил.
Program primar;
var a:array[1..8] of integer;i:integer;
begin
for i:=1 to 8 do a[i]:=random (23)+22;
for i:=1 to 8 do write (a[i]:4);
writeln;
for i:=1 to 8 do if a[i]<0 then a[i]:=-1;
for i:=1 to 8 do write (a[i]:4);
end.
Не знаю точно,попробуй.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
