Вопрос задан 24.03.2019 в 13:56.
Предмет Информатика.
Спрашивает Курилова Инга.
1. Составьте программу, которая во введенном с клави¬атуры слове заменит букву «А» на букву «И» и,
наоборот, букву «И» на букву «А».Ответы на вопрос
Отвечает Мулина Аня.
var
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then s[i]:='И' else
if (s[i]='а')then s[i]:='и' else
if (s[i]='И')then s[i]:='А' else
if (s[i]='и')then s[i]:='а';
writeln(s);
end.
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then s[i]:='И' else
if (s[i]='а')then s[i]:='и' else
if (s[i]='И')then s[i]:='А' else
if (s[i]='и')then s[i]:='а';
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
