Вопрос задан 21.03.2019 в 18:02. Предмет Информатика. Спрашивает Икрамов Шыңғыс.

Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ященко Даша.
Program n;
var 
     x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос