
Вопрос задан 19.03.2019 в 21:48.
Предмет Информатика.
Спрашивает Воеводкина Настя.
Помогите ~ Очень нужно 1. Составить программу нахождения площади ромба, если известны стороны и
диагонали. (Паскаль. Если не трудно, то можно объяснить, как сделать программу) 2. 16x^4-√x (Паскаль) 16sqr(sqr(x))-(sqrt(x))

Ответы на вопрос

Отвечает Соколова Мария.
1. Не знаю, как совместить стороны и диагонали в одном решении, сделал нахождение по диагоналям.
var d1, d2, S: real;
begin
write('Введите диагонали d1 и d2');
readln(d1, d2);
if(d1>0) and (d2>0) then
begin
S:=(d1*d2)/2;
writeln('Площадь равна: ', S)
end
else
writeln('Условия неверны!')
end.
Чтобы написать, достаточно знать основы паскаля. Если есть вопросы к какой-либо строке - напиши.
2. 16*sqr(sqr(x))-(sqrt(x))
var d1, d2, S: real;
begin
write('Введите диагонали d1 и d2');
readln(d1, d2);
if(d1>0) and (d2>0) then
begin
S:=(d1*d2)/2;
writeln('Площадь равна: ', S)
end
else
writeln('Условия неверны!')
end.
Чтобы написать, достаточно знать основы паскаля. Если есть вопросы к какой-либо строке - напиши.
2. 16*sqr(sqr(x))-(sqrt(x))


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili