Вопрос задан 18.03.2019 в 03:37. Предмет Информатика. Спрашивает Амангелдиева Шынар.

1. Составить программу: Если сумма двух чисел положительна, то определить их разность, а в

противном случае - произведение (ветвление). Написать программу на паскале!!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Берзина Ира.
Var
  a, b: integer;
 begin
  readln(a, b);
  if(a + b > 0) then write(a - b)
  else write(a * b);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос