Вопрос задан 02.05.2018 в 21:50.
Предмет Информатика.
Спрашивает Имаева Элина.
Написать программу,которая:а)сформирует массив из 9-ти случайных целых чисел из промежутка(0;5)
б)выведет элементы массива в столбик с 4-го по 7-й элементОтветы на вопрос
Отвечает Земляникин Кирилл.
Var i : integer; a : array [1..9] of integer;begin randomize; for i := 1 to 9 do a[i] := random(4) + 1; for i := 4 to 7 do writeln(a[i]);end.
Отвечает Каменева Даша.
Cls
dim a(9)
for i=1 to 9
a(i)=int(rnd*5-0)
next i
for i=4 to 7
print a(i);
next i
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
