Вопрос задан 28.02.2019 в 05:33.
Предмет Информатика.
Спрашивает Печёнкин Олег.
Напишите программу S (площади) и Р (периметра) прямоугольника. Заранее спасибо!
Ответы на вопрос
Отвечает Вороны Белые.
Var a,b,s,p: integer;
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.
Отвечает Москвитин Влад.
S=a*b
P=2a+2b
если программа-формула
P=2a+2b
если программа-формула
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Python, которая вычисляет площадь и периметр прямоугольника:
```python # Вводим значения длины и ширины прямоугольника length = float(input("Введите длину прямоугольника: ")) width = float(input("Введите ширину прямоугольника: "))
# Вычисляем площадь прямоугольника area = length * width
# Вычисляем периметр прямоугольника perimeter = 2 * (length + width)
# Выводим результаты print("Площадь прямоугольника:", area) print("Периметр прямоугольника:", perimeter) ```
Программа запрашивает у пользователя значения длины и ширины прямоугольника, затем вычисляет площадь как произведение длины и ширины, а периметр как удвоенную сумму длины и ширины. Результаты выводятся на экран.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
