Вопрос задан 30.04.2018 в 17:24.
Предмет Информатика.
Спрашивает Христофоров Влад.
Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному
слову. Например: слово 'код' входит в слово 'крокодил', но не входит в слово 'овод'. Оба слова должны запрашиваться с клавиатурыОтветы на вопрос
Отвечает Шилов Антон.
Program test;
var s,s1:string;z:boolean;
begin
readln(s);
readln(s1);
z:=s.Contains(s1);
if z = true then writeln('В слове "',s,'" содержиться слово "',s1,'".')
else writeln('В слове "',s,'" не содержиться слово ',s1,'".');
end.

Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
