Напишите программу которая находит сумму произведение и среднее арифметическое 4х чисел введеных с
клавиатурыОтветы на вопрос
Var
a,b,c,d,s;
Begin
Writeln('Введите 4 числа через пробел и нажмите Enter');
Readln(a,b,c,d);
Writeln(a+b+c+d);
Writeln((a+b+c+d)/4);
End.
Конечно! Вот программа на языке Python, которая находит сумму, произведение и среднее арифметическое четырех чисел, введенных с клавиатуры:
```python # Ввод чисел с клавиатуры num1 = float(input("Введите первое число: ")) num2 = float(input("Введите второе число: ")) num3 = float(input("Введите третье число: ")) num4 = float(input("Введите четвертое число: "))
# Вычисление суммы sum_of_numbers = num1 + num2 + num3 + num4
# Вычисление произведения product_of_numbers = num1 * num2 * num3 * num4
# Вычисление среднего арифметического average_of_numbers = sum_of_numbers / 4
# Вывод результатов print("Сумма чисел:", sum_of_numbers) print("Произведение чисел:", product_of_numbers) print("Среднее арифметическое чисел:", average_of_numbers) ```
Эта программа запрашивает у пользователя ввести четыре числа, после чего вычисляет и выводит сумму, произведение и среднее арифметическое этих чисел. Вы можете запустить эту программу на своем компьютере, используя Python.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
