Вопрос задан 22.02.2019 в 11:39. Предмет Информатика. Спрашивает Горбачев Сергей.

Плиз помогите срочно. Составить программу, которая создает и выводит на экран массив такого вида:

0000000 1000001 1100011 1110111 1100011 1000001 0000000
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Константинова Анастасия.
Пример в Excel для длины слова от 5 до 40
Код программы можно посмотреть нажав Alt+F11

0 0
Отвечает Болатбек Шугыла.
Program asd;
USES crt;
Const n=7;
VAR A:array [1..n,1..n] of integer;
i,j,q,w:integer;
BEGIN 
For i:=1 to n do 
 begin 
 For j:=1 to n do   
 begin 
  if((j<i)and(j<n-i+1))or((j>n-i+1)and(j>i)) then a[i,j]:=1 
   else a[i,j]:=0;     
write(a[i,j]); 
end; 
Writeln 
end;
END.
Интересное задание) заставило подумать
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос