Вопрос задан 16.02.2019 в 18:59.
Предмет Информатика.
Спрашивает Трофимов Антон.
Надо срочно на С++ . Напишите программу , которая вводит радиус круга и вычисляет его площадь и
длину окружности
Ответы на вопрос
Отвечает Урываева Анастасия.
#include <bits/stdc++.h>
using namespace std;
int main()
{
const double pi = 3.1415926535897932384626433832795;
int r;
cin >> r;
printf("%5.3f \n%5.3f", pi * r * r, 2 * pi * r);
return 0;
}
using namespace std;
int main()
{
const double pi = 3.1415926535897932384626433832795;
int r;
cin >> r;
printf("%5.3f \n%5.3f", pi * r * r, 2 * pi * r);
return 0;
}
Отвечает Бородин Егор.
#include <iostream>#include <stdio.h>#include <stdlib.h>
using namespace std;
int main(void) { float R, L, S; const double PI = 3.1415926535897932384626433832795; cin>>R; S = PI * R * R; L = 2 * PI * R; printf("s = %2.3f \nL = %2.3f",S,L); return 0;}
using namespace std;
int main(void) { float R, L, S; const double PI = 3.1415926535897932384626433832795; cin>>R; S = PI * R * R; L = 2 * PI * R; printf("s = %2.3f \nL = %2.3f",S,L); return 0;}
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
