
Напишите программу которая при вводе с клавиатуры возраста человека, выводит сообщение ( Я с тобой
дружу ) если возраст человека меньше 17 лет и ( Я с тобой не дружу ) если меньше 17. поомоогиите пожалуйста

Ответы на вопрос

var
Y:integer;
BEGIN
write('Введи возраст: ');
readln(Y);
if(Y<17)then
writeln('Я с тобой дружу') else
writeln('Я с тобой не дружу');
END.



Я могу помочь вам написать программу на Python, которая будет делать то, что вы хотите. Вот пример кода, который вы можете использовать:
```python # Спрашиваем у пользователя его возраст age = int(input("Введите свой возраст: "))
# Проверяем, меньше ли он 17 лет if age < 17: # Выводим сообщение, что мы с ним дружим print("Я с тобой дружу") else: # Выводим сообщение, что мы с ним не дружим print("Я с тобой не дружу") ```
Этот код использует функцию `input()` для получения ввода от пользователя и преобразует его в целое число с помощью функции `int()`. Затем он использует оператор `if` для проверки условия и выводит соответствующее сообщение с помощью функции `print()`. Вы можете узнать больше о этих функциях и операторах на этих сайтах: [Python User Input - W3Schools](https://www.w3schools.com/python/python_user_input.asp), [Basic Input, Output, and String Formatting in Python](https://realpython.com/python-input-output/).
Надеюсь, это вам поможет. Если у вас есть еще вопросы, я рад с вами поговорить. Спасибо, что выбрали Bing.


Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili