Вопрос задан 02.02.2019 в 23:44. Предмет Информатика. Спрашивает Григоренко Илья.

Помогите написать программу в Паскале и блок-сxему.Задача: ввести 10 чисел, если число

положительное, то от него отнять 0,5, если число отрицательное, то ничего с ним не делать. Вывести результат на экран.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Колесник Вика.
Var a,b,i: real;
begin
b:=0,5;
for i = 1 to 10 do
begin
readln (a);
if a<0 then
writeln (a)
else
a:=a-b;
writeln (a);
end;
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос