Вопрос задан 27.04.2018 в 00:19.
Предмет Информатика.
Спрашивает Яценко Маша.
ПОМОГИТЕ ПОЖАЛУЙСТА!! нужно написать программу в Паскале! только там функция такая y=ax^2+bx+c

Ответы на вопрос
Отвечает Захарова Ольга.
Var
min,max,a,b,x,y,p,q,i:integer;
begin
writeln('Введите p, q');
readln(p,q);
writeln('Введите a,b');
readln(a,b);
min:=32000;max:=-32000;
for i:=p+1 to q do
begin
y:=a*sqr(i)+b*i +i;
writeln('y: ',y);
if y<min then
min:=y;
if y>max then
max:=y;
end;
writeln;writeln('min ',min,' max: ',max);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
