Вопрос задан 24.04.2018 в 13:03. Предмет Информатика. Спрашивает Михайлова Даша.

Написать программу в паскале для вычисления суммы ряда Sn=1+1/2+1/3+...+1/n, где n – натуральное

число, вводимое с клавиатуры
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ардашов Антон.

Var  sum: real;  i, n: integer;
begin 
readln(n); 
sum := 0; 
for i := 1 to n do   
sum := sum + 1 / i; 
writeln(sum:3:3);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос