Вопрос задан 19.01.2019 в 20:51.
Предмет Информатика.
Спрашивает Мирошниченко Павел.
Вычислить 1+2+4+8+...+210 Нужно написать программу в паскале.
Ответы на вопрос
Отвечает Supreme Jason.
Var a,x:integer;
begin
for a:=0 to 210 do
if (a mod 2=0) or (a=1) then
x:=a+x;
writeln(x);
end.
begin
for a:=0 to 210 do
if (a mod 2=0) or (a=1) then
x:=a+x;
writeln(x);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
