Вопрос задан 19.01.2019 в 19:45.
Предмет Информатика.
Спрашивает Садиков Иван.
Program c;var a,b,c:iteger;beginwriteln ('введите длину прямоугольника');read (a)writeln ('введите
ширину прямоугольника');read (b)beginc:=a*bwriteln('площадь прямоугольника=',c);end. Как правильно написать программу,пишет что ошибка помогите, программа паскаль.Ответы на вопрос
Отвечает Ашиков Райымбек.
Должно работать по идеи
паскаль удалился,не проверить
проверь,если не работает,исправлю
var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end.
паскаль удалился,не проверить
проверь,если не работает,исправлю
var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end.
Отвечает Смирнов Евгений.
В первой строке вставьте букву n iteger=integer
Во второй строке после слова begin нажмите на ENTER (или ПРОБЕЛ)
В конце третьей, пятой и седьмой строках добавьте точку с запятой (;)
Удалите четвертую снизу строку, то есть слово begin
Во второй строке после слова begin нажмите на ENTER (или ПРОБЕЛ)
В конце третьей, пятой и седьмой строках добавьте точку с запятой (;)
Удалите четвертую снизу строку, то есть слово begin
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
