Вопрос задан 18.01.2019 в 14:14.
Предмет Информатика.
Спрашивает Жанбырбек Шугыла.
составить программу вычисления площади равнобедренного треугольника. S=1/2 hl, 1-основание h-высота.
Ответы на вопрос
Отвечает Стомин Финн.
uses crt;
var s, h: integer;
BEGIN
ClrScr;
readln(h, l);
s:= 1/2*(h*l);
writeln(s);
readln;
END.
Отвечает Кот Алёна.
var h,l,a:real;
begin
writeln('введите высоту и основание треугольника в см');
read(h,l);
a:=h*l/2;
writeln(a);
end.
текст можешь сам изменить
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
