Вопрос задан 18.01.2019 в 02:20.
Предмет Информатика.
Спрашивает Няглова Мира.
составьте программу вычисления первых десяти членов последовательности, заданной формулой N-го
члена: x(n)=n^2+5Ответы на вопрос
Отвечает Романчук Диана.
Program test;
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
