Вопрос задан 14.01.2019 в 20:54.
Предмет Информатика.
Спрашивает Милкович Аня.
Составить программу которая вводит название домашнего животного и выводит английское название
животного Информатика, операторы ветвления, 9 классОтветы на вопрос
Отвечает Зенин Антон.
Program z1; Var a,b,c,d,e,f,s:string;Begin write('Введите название животного - '); readln(s); writeln; a:='кошка'; b:='собака'; c:='птица'; d:='мышь'; e:='лиса'; f:='волк'; if (s=a) then writeln(s,' - cat') else if (s=b) then writeln(s,' - dog') else if (s=c) then writeln(s,' - bird') else if (s=d) then writeln(s,' - mouse') else if (s=e) then writeln(s,' - fox') else if (s=f) then writeln(s,' - wolf') else writeln('Таких животных в базе нету'); End.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
