Вопрос задан 14.01.2019 в 15:29.
Предмет Информатика.
Спрашивает Тараканова Катя.
Напишите программу которая определит содержится ли в определенном слове заданная буква
Ответы на вопрос
Отвечает Усенов Азиз.
#include <iostream>
using namespace std;
int main() {
string s, answer = "no";
char a;
cin >> s;
cin >> a;
for(int i = 0; i < s.length(); i++)
if(s[i] == a) {
answer = "yes";
break;
}
cout << answer << endl;
}
using namespace std;
int main() {
string s, answer = "no";
char a;
cin >> s;
cin >> a;
for(int i = 0; i < s.length(); i++)
if(s[i] == a) {
answer = "yes";
break;
}
cout << answer << endl;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
