Вопрос задан 20.04.2018 в 17:40.
Предмет Информатика.
Спрашивает Дубровский Валера.
Help.............составьте программу........

Ответы на вопрос
Отвечает Щербакова Вика.
Var
a:array[1..8] of integer;
i:integer;
b:boolean;
begin
b:=true;
for i:=1 to 8 do
read(a[i]);
for i:=1 to 4 do
if a[i]<>a[4-i+1] then b:=false;
if b then writeln('YES')
else writeln('NO');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
