Вопрос задан 03.01.2019 в 15:51.
Предмет Информатика.
Спрашивает Титков Данил.
Составить программу x= f:2*0,1+k
Ответы на вопрос
Отвечает Бельцев Родион.
Вот что у меня получилось
program k1;
var x,f,k:real;
BEGIN
writeln('Введите f:');
read(f);
writeln('Введите k:');
read(k);
x:=f/(2*0.1+k);
writeln('x =',x:6:2)
END.
program k1;
var x,f,k:real;
BEGIN
writeln('Введите f:');
read(f);
writeln('Введите k:');
read(k);
x:=f/(2*0.1+k);
writeln('x =',x:6:2)
END.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
