Вопрос задан 29.12.2018 в 06:30. Предмет Информатика. Спрашивает Тян Анастасия.

Написать программу, которая вводит с клавиатуры двумерный массив по сторонами вычисляет среднее

арифмитеческое его элементов. (тема двумерный массив)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Масленников Денис.

делал на Pascal если надо ещё чисел добавляй

program summaarifmetic;
uses crt;
var a,b,c,d,v,x: real;
begin
cls;
writeln('Введите четыре числа');
read(a,b,c,d);
v:=a+b+c+d;
x:=v/4;
writeln('Сумма 4 чисел=',v);
write('Среднее арифметическое этих чисел=',x);
end.

точно не знаю)

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос