Вопрос задан 19.04.2018 в 01:04.
Предмет Информатика.
Спрашивает Попов Влад.
Составить программу проверки на четность введенного с клавиатуры числа
Ответы на вопрос
Отвечает Багаева Даша.
program test;
var number: integer;
begin
write('Enter the number: ');
readln(number);
if (number mod 2 = 0) then
writeln('Chislo ', number, ' chetnoe')
else
writeln('Chislo ', number, ' nechetnoe');
readln();
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
