Вопрос задан 27.12.2018 в 01:20. Предмет Информатика. Спрашивает Узжин Даниил.

1.Написать программу-модель анализа пожарного датчика в помещении, которая выводит сообщение

«Пожароопасная ситуация», если температура в комнате превысила 60 град. С2.Написать программу, которая из двух вводимых Вами чисел печатает заключение о том, какое число больше.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тадевосян Тигран.
Program hren;
uses crt;
var i:real;
BEGIN
if check_temp()>60 then writeln('Пожароопасная ситуация');
END.

check_temp() - функция должна быть реализована в библиотеке crt и возвращать текущую температуру


Program hren;
uses crt;
var j, i:integer;
BEGIN
writeln('Введите первое число');
readln(i);
writeln('Введите второе число');
readln(j);
if i>j then
begin
writeln('Первое число  больше')
end else 
writeln('Второе число  больше') 
END.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос