Вопрос задан 26.12.2018 в 18:04.
Предмет Информатика.
Спрашивает Сергучова Дарья.
Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три
варианта ответа. Пользователь должен выбрать правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).Архитектор Исаакиевского собора:1. Доменико Трезини2. Огюст Монферран3. Карл РоссиВведите номер правильного ответа и нажмите <Enter>= 2Правильно.Архитектор Исаакиевского собора - Огюст Монферранна языке Turbo PascalОтветы на вопрос
        Отвечает Duysenbaev Islam.
                
     Вот скачай и все впринципе_)))) 
                                        
        Отвечает Васильев Максим.
                
     Uses crt;
Var a:integer;
Begin
clrscr;
writeln('Архитектор Исаакиевского собора: ');
writeln('1. Доменико Трезини');
writeln('2. Огюст Монферран');
writeln('3. Карл Росси');
writeln('Введите номер правильного ответа и нажмите <Enter>');
readln(a);
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')
else writeln('Не правельно');
readln;
end.
                                        Var a:integer;
Begin
clrscr;
writeln('Архитектор Исаакиевского собора: ');
writeln('1. Доменико Трезини');
writeln('2. Огюст Монферран');
writeln('3. Карл Росси');
writeln('Введите номер правильного ответа и нажмите <Enter>');
readln(a);
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')
else writeln('Не правельно');
readln;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			