Вопрос задан 07.12.2018 в 16:44. Предмет Информатика. Спрашивает Павлова Анюта.

Составить программу. ПаскальВывести на экран номер четверти, которой принадлежит точка с

координатами (х;у) .Напишите пожалуйстааа)))
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Пунцуль Пётр.
Var
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
  begin
    writeln('Первая четверть');
  end;
if (x<0) and (y>0) then
  begin
    writeln('Вторая четверть');
  end;
if (x<0) and (y<0) then
  begin
    writeln('Третья четверть');
  end;
if (x>0) and (y<0) then
  begin
    writeln('Четвертая четверть');
  end;
End.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос