Вопрос задан 27.11.2018 в 13:10. Предмет Информатика. Спрашивает Попазов Максим.

Составить программу вычисления кубов чисел от 1 до 10

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сакович Георгий.

program c1;

var

a,k:integer;

begin 

writeln( ' Введите число в диапазоне от 1 до 10: ')

read(a);

if ((a<=10) and (a>=1)) then k:=a*a*a else write (' Введённое число не входит в диапазон чисел');

end.

0 0
Отвечает Захарова Полина.

var a:integer;

begin

for a:=1 to 10 do

writeln(a,'^3=',sqr(a)*a);

end.

0 0

Топ вопросов за вчера в категории Информатика

Информатика 2 Евтушенко Елизавета

Последние заданные вопросы в категории Информатика

Задать вопрос