Вопрос задан 18.11.2018 в 10:06.
Предмет Информатика.
Спрашивает Коновальчук Юлія.
Дана площадь квадрата. Составьте программу для его сторон и периметра.
Ответы на вопрос
Отвечает Корунец Артем.
Program patrart;
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
